[OpenSIPS-Users] New MediaProxy release 2.5.0

Jeff Pyle jpyle at fidelityvoice.com
Fri Jun 17 16:01:28 CEST 2011


I see Debian Lenny has iptables only up to 1.4.2.  Does this mean Lenny users need to upgrade to Squeeze first?  If so, can a dispatcher-only machine safely stay at Lenny, upgrading only the relays?

- Jeff

On Jun 17, 2011, at 9:25 AM, Saúl Ibarra Corretgé wrote:

A note for CentOS users:

As the installation guide now mentions, iptables >= 1.4.3 is required now. CentOS 5.6 has iptables version 1.3.5 and we could not maintain backwards compatibility any longer. Thus, CentOS 5.x users should stay on MediaProxy 2.4.4.

I hope CentOS 6 provides up-to-date enough versions for Python and iptables so that its easy to build MediaProxy there.


Saúl Ibarra Corretgé
AG Projects

More information about the Users mailing list