dan at ag-projects.com
Sun Jan 3 14:53:00 CET 2010
On 31 Dec 2009, at 13:07, Raúl Alexis Betancor Santana wrote:
> On Thursday 31 December 2009 09:24:51 Saúl Ibarra Corretgé wrote:
>> However Python 2.4 is getting quite old now so you better upgrade to
>> version 2.5 at least because at some future point Python 2.4 support
>> will be dropped.
> Umm ... it had been dropped, since it doesn't run on python 2.4 ... so
> no "will be dropped", better .. "it had been dropped" ... ;-)
Actually it hadn't. The one that requires python 2.5 is python-
One can run mediaproxy on python 2.4 just fine as long as it uses a
python-application < 1.2.0
There is no requirement to upgrade python-application as well.
More information about the Users