[Users] Openser 1.1.0 Debian and OSF module

Julien BLACHE julien.blache at linbox.com
Tue Apr 17 09:45:04 CEST 2007

Howard Tang wrote:
> Yes, sorry, wrong spelling of OSP.
> I installed that using apt-get, not sure where to fix my issues.

You need to rebuild the package from the sources:
  - apt-get build-dep openser
  - apt-get source openser
  - apt-get install devscripts
  - cd openser-x.y.z
  - edit debian/rules, remove osp from EXCLUDED_MODULES
  - run debuild to build the package


Julien BLACHE                                 <julien.blache at linbox.com>
Linbox / Free & ALter Soft                       <http://www.linbox.com>

More information about the Users mailing list